Foro Club Sanglas Catalunya

El taller => Electricidad => Mensaje iniciado por: davidlbcn en Septiembre 12, 2014, 04:40:56 pm

Título: Claxon
Publicado por: davidlbcn en Septiembre 12, 2014, 04:40:56 pm
Hola!!

este verano me he liado a desmontar parte de la sanglas para repintarla.
Estoy volviendo todo a su sitio, pero me he dado cuenta que el claxon no funciona. Hace unos meses seguro que funcionaba.
La cosa es que he tenido que desmontar parte del sistema eléctrico para sacar el faro y pintarlo.
Os explico las pruebas que he hecho a ver si me podéis echar una mano:

-con el voltímetro no veo que diferencia de voltaje entre el claxon y masa (apretando el interruptor)
-con el voltímetro veo voltaje a la entrada del relé al que va conectado el claxón
-esto último es lo que más me desconcierta, si conecto directamente el claxon a la batería no suena. Puede ser que el claxon necesite del relé para funcionar?

Qué puede ser que falle? Relé o claxon? o?

Gracias!!!
Título: Re:Claxon
Publicado por: armand en Septiembre 12, 2014, 09:46:44 pm
A mí me pasó en la 400 Y que no me sonaba el claxon, pero directo a batería si que funcionaba.
Al final era un mal contacto en un conector dentro del faro.
Cambié los fastoms y listo.
En tu caso creo que el claxon está muerto, ya que directo a batería tendría que funcionar.
Creo que te toca cambiarlo.
La casa Bosch los hace idénticos a los originales.
Saludos.
Título: Re:Claxon
Publicado por: victorezquerra en Septiembre 12, 2014, 11:44:03 pm
Pues... directo a batería tendría que hacer algo, pero sonar a lo mejor no. Si es un claxon de "alterna" tendría que sonar con la salida del alternador, si es de continua, directo a batería.
No se cual es.. solo doy mi opinión  ;)
Título: Re:Claxon
Publicado por: davidlbcn en Septiembre 15, 2014, 08:56:21 am
Gracias Armand y Victor!

Aunque diría que está conectado a batería, lo comprobaré bien, que no sabía que había claxon de alterna ...
Título: Re:Claxon
Publicado por: oli en Febrero 22, 2015, 01:09:35 am
Hola! tube problemas una vez con el claxon y me comentaron de tocar un tornillo que hay y me funciono.
Título: Re:Claxon
Publicado por: davidlbcn en Febrero 26, 2015, 08:08:41 pm
Hola Oli,

gracias por la info.
Al final desmonté el claxon, lo limpié y lo volví a montar.
Si lo conecto a una batería funciona.
Ahora solo me falta encontrar donde está el problema, si en algún sitio del cableado o en el interruptor o ....
Título: Re:Claxon
Publicado por: victorezquerra en Febrero 26, 2015, 10:55:30 pm
Has mirado si se activa el relé al tocar el pulsador del claxon? igual tienes una mala conexión de masa en el pulsador y no te activa el relé...
Título: Re:Claxon
Publicado por: davidlbcn en Febrero 27, 2015, 06:28:54 pm
pregunta de novato ... y cómo miro si activa el relé?  :-[ :-[
Título: Re:Claxon
Publicado por: victorezquerra en Febrero 27, 2015, 11:45:51 pm
Hola David, que rele llevas? los hay que son transparentes y se ve si funcionan.. los otros se escucha un "click", pero para comprobarlo bien hay que hacerlo con el tester. Entre la entrada y la salida no tiene que haber continuidad hasta que pulsas el botón. Cuando pulsas el botón tienen que llegar 12v a la bobina del rele.
Pon una foto y te digo cual es la entrada de bobina y cuales son los contactos del rele.
Título: Re:Claxon
Publicado por: davidlbcn en Marzo 03, 2015, 11:56:36 am
Hola Víctor,

gracias por la info. Estas son las fotos que hice antes de desconectarlo.

https://drive.google.com/file/d/0B_IdUy_YhgP1bzZwQTVldWJSbG8/view?usp=sharing
https://drive.google.com/file/d/0B_IdUy_YhgP1SGl0SDlVU25RMnc/view?usp=sharing

gracias!!!
Título: Re:Claxon
Publicado por: victorezquerra en Marzo 03, 2015, 11:01:19 pm
Esta es tu foto:
(https://lh6.googleusercontent.com/z09NwdXmQhUglszGhrgUjy4Oqxmwh1kFumYDBC3Arw523GbCReF-yIihjXIvU0i-ZPIcaYa1brs=w1239-h741)

Este, el esquema que he encontrado por internet:
(http://www.autospark.es/wp-content/uploads/2014/10/RLE4-12-250x201.jpg)
Título: Re:Claxon
Publicado por: victorezquerra en Marzo 03, 2015, 11:21:44 pm
85 y 86 son los contactos de la bobina, que al recibir voltaje, se activa, cerrando los contactos 87 y 30.
El 30 si no me equivoco por la foto, es tu cable rojo, que debe ir directo al claxon.
El 87 trae el positivo de batería y hace puente con el positivo de la bobina (85)
El 86 trae la masa, que seguramente vendrá del pulsador del manillar.

Entonces, para probar, con el relé sin conectar, alimenta con 12 voltios los contactos 85 y 86 (da igual la polaridad), con el tester para medir continuidad, mira si la hay entre 87 y 30.
Si quitas la alimentación de 85 y 86 no tiene que haber continuidad.
Si el relé esta bien, comprueba que lleguen 12 voltios al mismo cuando pulsas el botón de claxon.
Puede que no llegue el positivo de batería, o que no llegue masa desde el pulsador.
Tendrás que comprobar continuidad de estos cables.
Título: Re:Claxon
Publicado por: davidlbcn en Marzo 06, 2015, 07:45:09 pm
OK, tomo nota de todo Víctor!
Muchas gracias, este domingo mismo lo pruebo y te digo algo.
Título: Re:Claxon
Publicado por: davidlbcn en Marzo 11, 2015, 10:37:44 pm
pues probé todo lo que comentaste y ahora estoy seguro que falla el pulsador. Todo lo demás funciona. Ahora me falta ver qué hago, si pongo un pulsador a parte para cuando toque itv o busco uno igual que lo he visto en algún mercadillo pero a saber si funciona....
Título: Re:Claxon
Publicado por: victorezquerra en Marzo 11, 2015, 10:49:05 pm
ok!
cuelga una foto de tu pulsador.. no creo que sea muy difícil repararlo.
Título: Re:Claxon
Publicado por: davidlbcn en Marzo 16, 2015, 01:22:38 pm
Hola Víctor,

aquí hay dos fotos del pulsador
https://drive.google.com/file/d/0B_IdUy_YhgP1b0Y2RDN0RldoZnc/view?usp=sharing
https://drive.google.com/file/d/0B_IdUy_YhgP1ajM5MHR4bTRuY1U/view?usp=sharing

La cosa es que el pulsador tiene el juego correcto pero no corta, o sea que al claxon siempre le llega corriente.
Al no tener otro pulsador de muestra, no se si algo se ha descolocado o se ha perdido alguna arandela o similar ...
En el mismo mando van las luces, que funcionan todas a la perfección.

Gracias!
Título: Re:Claxon
Publicado por: victorezquerra en Marzo 17, 2015, 12:02:37 pm
Hola David,
llevas el mismo pulsador que yo en mi 350..
este pulsador hace masa con el manillar al ser accionado, al claxon siempre le llegan 12v (6 en mi caso) y le llega la masa (o negativo) cuando apretas el pulsador. El manillar hace masa con el resto de la moto ¡A través de los cables de freno y embrague! pues esta aislado del soporte del manillar por unas gomas antivibraciones (al menos en mi caso).
Comprueba la masa del manillar con el motor o el chasis, por ejemplo (tester en continuidad).
mira entonces que la parte de latón del pulsador que hace masa con el manillar cuando lo pulsas tenga continuidad con el cable que te va hacia el relé o el pulsador, en la foto no se aprecia cual es.
poca cosa mas... es un mecanismo muy sencillo.
Saludos.
Título: Re:Claxon
Publicado por: davidlbcn en Marzo 23, 2015, 11:37:06 am
Hola Víctor,

por un momento me planteé que el pulsador hiciera masa con el manillar, pero la verdad que me parecía demasiado "simple" y lo descarté  :( :(

Miraré que siga haciendo masa, ya que yo también llevo las gomas anti vibración y cambié los cables de embrague y freno.
Puede que sea algo tan simple como que la parte de latón del pulsador no llegue al manillar  >:(

Muchas gracias!
Título: Re:Claxon
Publicado por: victorezquerra en Marzo 24, 2015, 11:08:27 am
Ojo.. repasando el post, dije esto:
Citar
85 y 86 son los contactos de la bobina, que al recibir voltaje, se activa, cerrando los contactos 87 y 30.
El 30 si no me equivoco por la foto, es tu cable rojo, que debe ir directo al claxon.
El 87 trae el positivo de batería y hace puente con el positivo de la bobina (85)
El 86 trae la masa, que seguramente vendrá del pulsador del manillar.

supuse que el 87 trae el positivo de batería.. pues puede que no, puede que traiga masa del chasis, y lo que envía el rele sea una masa "mejor" que la que llega del pulsador.
Entonces puede que lo tengas asi:
85 y 86 son los contactos de la bobina, que al recibir voltaje, se activa, cerrando los contactos 87 y 30.
El 30 debe ir directo al claxon (masa), el claxon recibirá positivo de batería por otro lado.
El 87 trae el masa de chasis y hace puente con el masa de la bobina (85)
El 86 trae positivo de bateria.

como ves, 85 y 86 no tiene importancia si conectas a la inversa.
Título: Re:Claxon
Publicado por: armand en Marzo 25, 2015, 01:07:18 am
Según el esquema del relé que habéis puesto anteriormente, y si no me equivoco,
el relé funciona de la siguiente manera:

30 = positivo de batería
87 = salida positivo claxon
85 = entrada positivo pulsador
86 = masa

He montado bastantes relés de éstos en mi juventud, en instalaciones de luces y bocinas,
y si no recuerdo mal, funcionan tal y como he explicado anteriormente.
Saludos.
Título: Re:Claxon
Publicado por: davidlbcn en Marzo 25, 2015, 01:57:44 pm
Gracias Armand, probaré ambas opciones.
Y también el tema de la masa con el manillar.

Muchas gracias!
Título: Re:Claxon
Publicado por: victorezquerra en Marzo 25, 2015, 11:26:14 pm
..si Armand, es como decía yo al principio, pero puede ser que en vez de llevar positivo al claxon le lleve masa, es lo mas normal si el pulsador del manillar lleva masa y no positivo, como en otras motos.
entonces habría que cambiar:

30 = masa
87 = salida a masa claxon
85 = entrada masa pulsador
86 = positivo bateria
Título: Re:Claxon
Publicado por: armand en Marzo 26, 2015, 05:33:15 pm
Ok Victor, no me había fijado que iba por masa, pero hay algo que me falla en el planteamiento.
Me lo miraré con calma.
Título: Re:Claxon
Publicado por: victorezquerra en Marzo 26, 2015, 10:48:50 pm
Ok!
repásame que bien me he podido equivocar.. eso pasa por no tener delante la moto y poder trastear con ella.
Con una cervecita seguro que en 5 minutos tengo el claxon arreglado!  ;D ;D
Título: Re:Claxon
Publicado por: davidlbcn en Marzo 27, 2015, 01:00:42 pm
No me lo digas dos veces Víctor que me trae loco ya el tema del claxón ....
Título: Re:Claxon
Publicado por: victorezquerra en Marzo 28, 2015, 12:10:50 am
Venga.. yo pongo las cervezas.. ya sabes donde vivo  ;)
Título: Re:Claxon
Publicado por: davidlbcn en Marzo 30, 2015, 08:37:20 am
esta tarde voy a probar lo que me habéis dicho, que como no tengo la moto en casa me cuesta organizarme para hacer cualquier cosa.

Si con las indicaciones que me habéis dado no lo consigo (zoquete de mi) hablamos Víctor y me paso por tu casa después de vacaciones!
Gracias!
Título: Re:Claxon
Publicado por: davidlbcn en Marzo 31, 2015, 11:09:43 am
Bueno, misterio resuelto. Ya me funciona el claxón!
Al final era tan simple como que el pulsador no tocaba el manillar para hacer masa, muy bien visto Víctor!!
Título: Re:Claxon
Publicado por: victorezquerra en Abril 01, 2015, 11:01:58 pm
Solucionado!  :)