Autor Tema: Regulador?  (Leído 5620 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado croix

  • Novato
  • *
  • Mensajes: 3
Regulador?
« en: Julio 20, 2015, 02:39:34 pm »
Hola,tras hacer Granada Madrid la 400y dejo de trabajar un cilindro,por lo que apenas tenia fierza.lo revisé todo,bobinas...el caso es que hoy por la mañana arrancó al 100% se me cala,se ha chupado la batería que es nueva. Ahora no arranca ni con pinzas,aunque hace chispa. Puede ser el regulador,algo electrico que hace corto? No se que hacer

Desconectado victorezquerra

  • Administrator
  • *****
  • Mensajes: 2874
  • Palafolls (Barcelona)
    • Sanglas 350
Re:Regulador?
« Respuesta #1 en: Julio 21, 2015, 12:28:17 am »
No arranca pero tienes chispa en las bujías?
creo que si fuera un problema eléctrico no tendrías chispa... otra cosa es que tengas un problema con el regulador y no te cargue la batería.
Con chispa, gasolina y la puesta a punto tendría que arrancar.
www.sanglas350.com
---------------
Sanglas 350/4/2 '66
Vespa Primavera T3 125
Ossa "Pepsi" 250T
Yamaha RD 350 31K

Desconectado Amengual

  • Miembro Club Sanglas Catalunya n
  • Socio
  • *****
  • Mensajes: 514
  • Ibiza
Re:Regulador?
« Respuesta #2 en: Julio 25, 2015, 08:06:21 pm »
Yo creo que el regulador solo es para cargar la bateria, si tienes chispa en las bujias podria ser que no entre la gasolina o que la chispa la haga fuera de tiempo, pero no me hagas mucho caso
Un abrazo desde Ibiza
Jose Amengual
Sanglas 400Y 1979

Desconectado Kailus

  • Full Member
  • ***
  • Mensajes: 108
Re:Regulador?
« Respuesta #3 en: Octubre 26, 2015, 01:03:17 am »
Hola, a mi me pasa exactamente lo mismo que a ti, de repente u cilindro empezó a dejar de funcionar y me costó arrancar, después de arrancada, al rato, empezó a funcionar. No me carga la batería y cada vez le cuesta más arrancar hasta qué deja de arrancar (fuera del cilindro hay chispa pero la batería agotada). el calado del encendido lo hice con estroboscopica en sus marcas y las válvulas recién regladas. Los carbus son mikuni con agujas de la campaña, chicles, aguja de la boya, etc. Vamos, todo nuevo. Pero las lecturas del regulador con el tester me dan una barbaridad de voltaje, unos 27v. O así...  Yo voy a probar con un encendido electrónico pamco y un regulador monarch nuevo. Ya te contare...

Desconectado Kailus

  • Full Member
  • ***
  • Mensajes: 108
Re:Regulador?
« Respuesta #4 en: Diciembre 09, 2015, 11:41:45 pm »
Confirmado, era el regulador lo que me daba problemas de arranque. Con la batería nueva recien cargada arrancaba a la perfección pero a medida que se usaba empezaban los fallos: el motor de arranque dejaba de ir bien, empezaba a fallar el cilindro dr., al final solo arrancaba insistiendo solo con pedal y después ni eso ( y con chispa fuera del cilindro todo el tiempo)... Batería nueva, regulador nuevo y funcionando todo de maravilla.

He montado este en el hueco del otro, solo hay que modificar los dos agujeros.

http://www.ebay.es/itm/MONARK-Regler-fur-BOSCH-14V-18-55-A-Generator-Lichtmaschine-regulator-/321762757878

Desconectado victorezquerra

  • Administrator
  • *****
  • Mensajes: 2874
  • Palafolls (Barcelona)
    • Sanglas 350
Re:Regulador?
« Respuesta #5 en: Diciembre 10, 2015, 12:09:31 pm »
Me alegro de que lo hayas solucionado Kailus!
Saludos.
www.sanglas350.com
---------------
Sanglas 350/4/2 '66
Vespa Primavera T3 125
Ossa "Pepsi" 250T
Yamaha RD 350 31K

Desconectado Kailus

  • Full Member
  • ***
  • Mensajes: 108
Re:Regulador?
« Respuesta #6 en: Diciembre 10, 2015, 06:21:33 pm »
bueno, el que tenia que solucionarlo era croix...  ;D ;D ;D

Desconectado victorezquerra

  • Administrator
  • *****
  • Mensajes: 2874
  • Palafolls (Barcelona)
    • Sanglas 350
Re:Regulador?
« Respuesta #7 en: Diciembre 14, 2015, 09:21:15 am »
si..  ;D ;D
www.sanglas350.com
---------------
Sanglas 350/4/2 '66
Vespa Primavera T3 125
Ossa "Pepsi" 250T
Yamaha RD 350 31K

Desconectado tonitrophy

  • Jr. Member
  • **
  • Mensajes: 21
Re:Regulador?
« Respuesta #8 en: Septiembre 06, 2021, 10:15:03 am »
Confirmado, era el regulador lo que me daba problemas de arranque. Con la batería nueva recien cargada arrancaba a la perfección pero a medida que se usaba empezaban los fallos: el motor de arranque dejaba de ir bien, empezaba a fallar el cilindro dr., al final solo arrancaba insistiendo solo con pedal y después ni eso ( y con chispa fuera del cilindro todo el tiempo)... Batería nueva, regulador nuevo y funcionando todo de maravilla.

He montado este en el hueco del otro, solo hay que modificar los dos agujeros.

http://www.ebay.es/itm/MONARK-Regler-fur-BOSCH-14V-18-55-A-Generator-Lichtmaschine-regulator-/321762757878

Ese mismo tengo yo montado desde hace años y sólo me da 12 v. pelados, tengo que revisar el cableado del alternador y comprobar el voltaje de salida, tengo otro rectificador igual y da los mismos valores.

Desconectado tonitrophy

  • Jr. Member
  • **
  • Mensajes: 21
Re:Regulador?
« Respuesta #9 en: Septiembre 30, 2021, 04:56:01 pm »
He recibido un nuevo regulador monarch y en las primeras pruebas da 14- 14,5 volts. Pero no descarto que algún cableado pueda tener algún consumo anormal. En sus años mozos la batería se agotaba poco a poco y lo que hacía era ir sin luces de día, el generador de motoplat parece que se queda un poco corto ya que en las sanglas oficiales montaban uno de mayor potencia y tamaño con una tapa que llevaba un suplemento para dar cabida al generador.